Kamis, Juli 28, 2016

Konfigurasi jaringan VLAN di cisco packet tracer

Konfigurasi jaringan VLAN di cisco packet tracer
Ditulis Oleh Musik Bali
 

Suatu switch bisa digunakan untuk membagi network yang berbeda dalam satu jaringan lokal. Seperti kita ketahui bahwa switch tidak bisa membaca Layer 3 sehingga tidak bisa membaca Network sehingga hanya bisa dihubungkan hanya satu networksaja.

Dengan dikeluarkannya VLAN maka sangat bermanfaat sekali untuk kemajuan pembagian Network agar lebih efisien. Pengertian dari VLAN (Virtual LAN) adalah suatu model jaringan yang tidak terbatas pada lokasi fisik seperti LAN, hal ini mengakibatkan suatu network dapat dikonfigurasi secara virtual tanpa harus menuruti lokasi fisik peralatan. Penggunaan VLAN akan membuat pengaturan jaringan menjadi sangat fleksibel karena dapat dibuat segmen yang bergantung pada organisasi, tanpa bergantung lokasi workstations.

kita akan mengkonfigurasi seperti topologi di bawah ini jika nantinya dalam konfigurasi ada yang masih bingung kalian bisa melihat topologinya kembali :




langkah pertama yang kita setting adalah memberi nama semua VLAN sesuai topologi di atas. 

silakan atur di switch
Switch>en
Switch#vlan da
Switch(vlan)#vlan 10 name TKJ
VLAN 10 added:
         Name : TKJ
Switch(vlan)#vlan 20 name MM
VLAN 20 added:
        Name : MM

selanjutnya atur di Router
Router>en
Router#conf t
Router(config)#int fa0/0              <<<<--------------karena berada di interface fastinternet 0/0 
Router(config-if)# no sh              <<<<-------------- menghidupkan interface
Router(config-if)# int fa0/0.10
Router(config-subif)#encapsulation dot1q 10
Router(config-subif)#ip add 192.168.1.1 255.255.255.0          <<<<---------- ip address untuk vlan 10
Router(config-subif)#int fa0/0.20
Router(config-subif)#encapsulation dot1q 20
Router(config-subif)#ip add 192.168.2.1 255.255.255.0          <<<<---------- ip address untuk vlan 20
Router(config-subif)#exit

untuk yang ingin menggunakan dhcp pada masing-masing vlan tersebut
Router(config)#ip dhcp pool TKJ                                   <<<<-------- dhcp untuk vlan 10 ( TKJ )
Router(dhcp-config)#network 192.168.1.0 255.255.255.0    <<<--- network dari vlan 10
Router(dhcp-config)#default-route 192.168.1.1        <<<<<--------- ip ( gateway ) dari vlan 10
Router(dhcp-config)#ip dhcp pool MM                      <<<<<------- dhcp untuk vlan 20 ( MM )
Router(dhcp-config)#network 192.168.2.0 255.255.255.0      <<<--- network dari vlan 20
Router(dhcp-config)#default-route 192.168.2.1       <<<<<--------- ip ( gateway ) dari vlan 20
Router(dhcp-config)#exit


BACA JUGA ROUTING DAN DHCP DI DEBIAN

 atur di switch lagi
Switch>en
Switch#conf t
Switch(config)#int fa0/1
Switch(config-if)#switchport mode trunk     <<<<-----antara switch dengan router menggunakan mode trunk
Switch(config-if)#int fa0/2       <<<<-----lihat interface
Switch(config-if)#switchport mode access      <<<----switch dengan komputer menggunakan mode access
Switch(config-if)#switchport access vlan 10 <<<----sesuaikan dengan topologi ( menggunakan vlan 10)
Switch(config-if)#int fa0/3       <<<<-----lihat interface
Switch(config-if)#switchport mode access      <<<----switch dengan komputer menggunakan mode access
Switch(config-if)#switchport access vlan 20 <<<----sesuaikan dengan topologi ( menggunakan vlan 20)
Switch(config-if)#int fa0/4       <<<<-----lihat interface
Switch(config-if)#switchport mode access      <<<----switch dengan komputer menggunakan mode access
Switch(config-if)#switchport access vlan 20 <<<----sesuaikan dengan topologi ( menggunakan vlan 20)
Switch(config-if)#int fa0/5       <<<<-----lihat interface
Switch(config-if)#switchport mode access      <<<----switch dengan komputer menggunakan mode access
Switch(config-if)#switchport access vlan 10 <<<----sesuaikan dengan topologi ( menggunakan vlan 10)

atur di setiap pc ( pc0, pc1, pc2 dan pc3 ) menggunakan dhcp


 dhcp untuk pc 0 dari vlan 10 ( TKJ )
dhcp untuk pc1 dari vlan 20 ( MM )
 dhcp untuk pc 2 dari vlan 10 ( TKJ )
dhcp untuk pc3 dari vlan 20 ( MM )


itulah langkah langkah dalam konfigurasi pada jaringan VLAN menurut saya jaringan VLAN ini sangat-sangat berguna sekali di dalam sebuah perusahaan apalagi pada jaman sekarang ini.

SELAMAT MENCOBA DAN SEMOGA BERHASIL !

Mohon tinggalkan komentar jika ada yang belum jelas.

Tidak ada komentar:
Write komentar

Add Your Comment

Blog Archive